You Owe Me an Hour
Posted: Thursday, January 24, 2019 6:09:28 AM
QC continues to say correct things in red when there are none.

40 minutes spent making adjustments to each of the products plus 20 minutes trying to find a way around this maddening and time wasting problem.

One hour wasted.

This is not new. We went down this road before.
Posted: Thursday, January 24, 2019 9:15:06 AM
Peter Wuebker wrote:
QC continues to say correct things in red when there are none.

40 minutes spent making adjustments to each of the products plus 20 minutes trying to find a way around this maddening and time wasting problem.

One hour wasted.

This is not new. We went down this road before.


Hi Peter.

Sorry to hear of the wasted hour, that's pretty frustrating. If possible, would you be willing to provide a screenshot or product ID so we can look into whats causing this issue?
Posted: Thursday, January 24, 2019 4:26:22 PM
It has all been deleted.

Here is the category with the templates being used. https://www.zazzle.com/pjwuebker/products?dp=0&cg=196581572000832949
Posted: Thursday, January 24, 2019 6:00:55 PM
To the Admin,

It's happening time after time. I have tried three different browsers- E, Firefox, Chrome- and it's all the same. I have to close my eyes and pray every time I hit the submit button. Two months ago I began rebuilding my store. I work full time on it. I have handled almost 18,000 products since I started. It's too big of a job to do one at a time. I have to use QC. My efficiency is Zazzle's efficiency. It means more money for all of us. I cannot begin to even guess how many days or weeks labor I have lost. Once the error occurs, nothing can be done except try again and again or just open up the saved designs, open up a couple pages, and just start cutting and pasting all the info into one saved design after another, and another, and another,....and this has been going on for years. But lately its terrible. It took me almost 2 hours just to design 30 products today. If there is anything we can do to help solve this "Don't kick the computer just yet" glitch, I for one will be most cooperative. I am using Windows 10 but Windows 7 was just as bad.
Posted: Thursday, January 24, 2019 7:30:29 PM
HI Guys,

Sorry that this continues to be an issue. I'll see if I can get an update.

Locking this discussion thread until I have an update.
Users browsing this topic
Guest


Forum Jump
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.
Print this topic
RSS Feed
Normal
Threaded