web link
Posted: Monday, July 17, 2017 4:10:21 PM
wondering how to get my website URL to show in the "connect" spot
on a store homepage?... done all the settings updates, but only an icon appears... anybody know anything about this...
thanks,
rexerino
Posted: Monday, July 17, 2017 5:02:20 PM
It may just take a few hours to index before you can use the link. As long as you entered the URLs for your relevant sites you did what you can... Oh and one more thing make sure they are https not http
Posted: Monday, July 17, 2017 6:02:16 PM
No text will appear. It'll only be an icon that's displayed.

And I do see an icon on your store page, so everything is functioning properly.
Posted: Tuesday, July 18, 2017 3:33:07 AM
Shellibean_on_zazzle wrote:
It may just take a few hours to index before you can use the link. As long as you entered the URLs for your relevant sites you did what you can... Oh and one more thing make sure they are https not http

Won't that work only if the site is actually https? My own web site isn't, and it nevertheless functions.
Posted: Tuesday, July 18, 2017 5:26:49 AM
Colorwash wrote:
Shellibean_on_zazzle wrote:
It may just take a few hours to index before you can use the link. As long as you entered the URLs for your relevant sites you did what you can... Oh and one more thing make sure they are https not http

Won't that work only if the site is actually https? My own web site isn't, and it nevertheless functions.


maybe so, I guess I misunderstood the https thing...
Users browsing this topic
Guest


Forum Jump
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.
Print this topic
RSS Feed
Normal
Threaded