Uploaded images show only in "Recent"
Posted: Monday, June 04, 2018 9:38:09 AM
This is a problem we had quite some time ago where, if you upload an image to a specific album, it doesn't show up there, nor does it show up in All Images. It can be found only in Recent. It has to be selected there, and then using Bulk Actions, be sent to the correct album.
Posted: Tuesday, June 05, 2018 8:33:15 AM
I just tried this with a few photo's and it seems to be working ok for me. I was able to find them in all images and in the new/old folders i tried.
Posted: Tuesday, June 05, 2018 8:39:05 AM
It may have been yesterday's hiccup. If it happens again, I'll come back here to report it. Hopefully, this thread will sink out of sight because there's nothing to report.
Posted: Tuesday, June 05, 2018 8:41:41 AM
Please do Colorwash. Hopefully it was just a hiccup. Grin
Posted: Tuesday, June 12, 2018 7:37:38 PM
Will this be fixed soon?

I uploaded 2 images yesterday morning, and re-tried uploading one at a time. Neither have shown up yet.

I just tested a smaller image and it's not in album - it is in Recent (which I only knew about because of this thread).




Posted: Tuesday, June 12, 2018 7:42:39 PM
And now the test showed up but not the others.... what is going on?

Plus "my albums" refuse to load first time and require a reload. But the main page loads.
Posted: Wednesday, June 13, 2018 5:41:03 AM
This still doesn't appear to be an issue on my end. It could be something to do with your browser, internet connection or computer. I'm not sure how you can even show me examples if I were to ask for them.
Posted: Wednesday, June 13, 2018 6:13:54 AM
I've had no problems since that one day, but I'm thinking this could be an on-and-off sort of problem. I've seen it before, then it goes away only to come back at some later date. If it were consistent like it was at one point--probably over a year ago--then the bug could be "captured."
Posted: Wednesday, June 13, 2018 6:56:42 PM
I did some research, read the forum on file size, ran a test, and found my new images are too big for the zazzle platform.

It would be nice to have a "max upload size" on that album screen - because I am sure I have uploaded larger images than these in the past.


And they are still showing up in "recent images" before album - but then after time moving to album main and "my album" area. Again this might be size based?
Posted: Thursday, June 14, 2018 3:49:29 AM
When I was having the problem, I was uploading midget-sized files.
Posted: Thursday, June 14, 2018 5:09:17 AM
Thanks for the clarification, I'll note your comments but I don't think it is something we will be able to verify as an issue on our end.
Posted: Thursday, June 14, 2018 8:26:56 AM
Finbarr wrote:
Thanks for the clarification, I'll note your comments but I don't think it is something we will be able to verify as an issue on our end.

I seriously doubt it could be verified either, not with its sporadic appearance.
Users browsing this topic
Guest


Forum Jump
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.
Print this topic
RSS Feed
Normal
Threaded