Unable to Upload Images
Posted: Monday, November 11, 2019 11:56:39 AM
This is the second time this has happened to me. I create a category image for one of my stores, and download it. eta: I made it on the Zazzle Create side. Then when I try to upload it, it gives me a "Upload Failed, server error", and in this way I'm using a direct image to my image folder. I try again a different way, where I go to the category, and change image, and add it thru the upload from my computer, and it shows a "1024" code. I don't understand. Why won't it let me upload this image or images randomly. The first time I thought whatever I did, it didn't like it. Then, I added another image, and that image loaded. So it seems to be very random.

I'm using Chrome Version 78.0.3904.87 (Official Build) (64-bit) and Mac High Sierra 10.13.6

I have no idea what I need to give you, but here's my image folder: https://www.zazzle.com/mbr/238232985335698940/images


Posted: Tuesday, November 12, 2019 1:34:41 AM
Hi Laura, I cannot replicate the issue. Can you provide a screenshot of the error? Is this happening on a particular product?
Posted: Tuesday, November 12, 2019 4:31:50 AM
Yes, here's a screenshot. It's not a particular product. It's for a category image icon.



And, this is the secondary way, thru adding it from my computer to the actual category image.



ETA: This is the image I've tried to add to my category. Made thru the Zazzle Create side.

Posted: Tuesday, November 12, 2019 10:20:41 AM
Thank you so much for that response, Laura. I can see this error with that image too and other PNG's seem to be uploading ok. Leave this with us and we will hopefully get to the bottom of it for you. Roses
Posted: Tuesday, November 12, 2019 10:34:59 AM
We don't allow downloaded images (from the Create tool) to be uploaded to Zazzle.
Posted: Tuesday, November 12, 2019 11:40:39 AM
Scott wrote:
We don't allow downloaded images (from the Create tool) to be uploaded to Zazzle.

Scott, I did exactly that a couple weeks ago, creating a banner for one of my collections in the Create tool, downloading it, then uploading it for the collection.
Posted: Tuesday, November 12, 2019 12:00:10 PM
Colorwash wrote:
Scott wrote:
We don't allow downloaded images (from the Create tool) to be uploaded to Zazzle.

Scott, I did exactly that a couple weeks ago, creating a banner for one of my collections in the Create tool, downloading it, then uploading it for the collection.


I was doing the same thing and now it's not workingCrying It's promoted to use it that way per this YouTube https://m.youtube.com/watch?feature=emb_title&v=ffFGwMWfBdo
Posted: Tuesday, November 12, 2019 12:25:31 PM
They must have turned off the ability between the time I did it and now, which may not be a bad thing, given everyone's fears.

EDIT: I just now created another banner as a test, downloaded it, resized it in Photoshop because the Create tool insisted it be double the size I wanted (2280 x 630), then uploaded it successfully to My Images.
Posted: Tuesday, November 12, 2019 12:51:29 PM
interesting ...
Posted: Tuesday, November 12, 2019 4:38:10 PM
Ah, okay, so this is a change that's also recent. Okay, got it now.

Posted: Monday, January 27, 2020 11:09:24 AM
Just in case someone hits this same snag again.

I just hit this same issue. I created a collections banner in the Create tool and downloaded the image to my computer. It is the standard size of 1140 x 315. I was unable to upload the image straight onto the the collections banner edit nor my image folder.

I got around it by changing the image file from png to a jpg format.

Posted: Monday, January 27, 2020 11:12:20 AM
Scott wrote:
We don't allow downloaded images (from the Create tool) to be uploaded to Zazzle.


super easy to circumvent... no details.
Posted: Sunday, February 09, 2020 4:37:39 AM
So, this is all very confusing to someone reading this entire thread...

Scott says it's not allowed, yet, there are work arounds and basically, sometimes it works, sometimes it doesn't....



Posted: Sunday, February 09, 2020 8:07:16 AM
Hey, is there any resolution for this? I am trying to upload a new image to my shop this morning but I am unable to, it is giving me a server error.
I've tried uploading the .AI file and the .PNG file, both give me the same server error.
I've tried refreshing the page, tried uploading from the product creation and also through the images section in my shop, got the server error both ways.
I saw Scott's message that downloaded images from the create tool are unable to be uploaded, but this isn't a downloaded pattern and is a newly created one, so I'm unsure what that means for me.

Not sure how to get the image to show but here is a screenshot if you can see it

https://ibb.co/CW625yq

EDIT: Left for a while, came back an hour later and checked my images folder to try again, looks like despite the errors, my images did eventually get added somehow.
Users browsing this topic
Guest


Forum Jump
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.
Print this topic
RSS Feed
Normal
Threaded