Unable to Change Collection Banners
Posted: Friday, February 01, 2019 10:49:56 AM
I would like to update the banners on some of our collections and the UPDATE BANNER link isn't working.

Thanks!
Posted: Friday, February 01, 2019 10:56:21 AM
I've found that if you try it again two or three times it will finally stick.
Posted: Friday, February 01, 2019 10:58:33 AM
I did that, but the one that sticks isn't the one I want. Are you able to change yours after one sticks?
Posted: Friday, February 01, 2019 11:43:22 AM
I've only put new banners on new collections lately so not sure what would happen if I tried to change one on an old collection. On the new ones it would go back to no banner a couple of times before my image would finally take when I changed it.
Posted: Friday, February 01, 2019 12:04:12 PM
Thank you for your help Smile

I'm trying to change the banners on new collections. When I originally tried to add the banner it behaved as you describe - taking a few times before one sticks.

For instance - I went to add a banner to a new collection - I choose an image - it adds it and I don't want to use it, so I choose another image - I do the same to add it and it finally takes - I decide to use the first image instead and now the update banner link is not working and I can't change the banner at all.
Posted: Friday, February 01, 2019 1:14:38 PM
Legend Graphic Arts™ wrote:
Thank you for your help Smile

I'm trying to change the banners on new collections. When I originally tried to add the banner it behaved as you describe - taking a few times before one sticks.

For instance - I went to add a banner to a new collection - I choose an image - it adds it and I don't want to use it, so I choose another image - I do the same to add it and it finally takes - I decide to use the first image instead and now the update banner link is not working and I can't change the banner at all.


I tried the change button recently and nothing happened so I removed the old banner and then replaced it with a new one which I had to do 3 times before it stuck. It also helps to wait about 60 seconds or so before you decide it didn't work... sometimes it will show up after a short lag.
Posted: Friday, February 01, 2019 4:03:31 PM
Thank you, Shelli. I will give that a try. Have a great weekend!
Posted: Friday, February 01, 2019 4:22:39 PM
You're welcome! hope it helps!
Posted: Saturday, February 02, 2019 6:58:04 PM
It's getting worse. Several tries to get the banner to show up. Next time I come back to the collection page, the banner is gone again.

It also lost all the tags and the description at one point.

This or may not be related: Trying to share the same collection to Facebook, but it only shows an image of a single product that gets cut off top and bottom because the image doesn't conform to the aspect ratio required for images on Facebook pages:

https://www.zazzle.com/collections/sculpted_jagged_spiral-119628418530061306


Windows 10, Chrome browser.

Posted: Monday, February 04, 2019 5:30:06 AM
Hmmm, one of those 'not just me then' moments reading this thread!

Hopefully it will get sorted. Maybe not the most important thing, but it's nice to have banners on collections. And right now, I can't add a banner to a new collection, or change a banner in an old collection.
Posted: Monday, February 04, 2019 7:44:51 AM
This is a known issue we're looking into. Apologies for any inconvenience caused. We will update this existing thread once we have more for you.
Users browsing this topic
Guest


Forum Jump
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.
Print this topic
RSS Feed
Normal
Threaded