Transfer Problems
Posted: Tuesday, August 06, 2019 2:18:56 PM
I have noticed over the last few days that when using the transfer option, some transfer and some do not. Stickers to magnets are not transferring for me. A blank magnet is brought up and when I click the edit button the whole screen is blank as in total white screen. Napkins to plates also give me the same result. Does not seem to matter which browser that I use. Anyone else having issues?
Posted: Tuesday, August 06, 2019 2:36:05 PM
natureinfocus wrote:
I have noticed over the last few days that when using the transfer option, some transfer and some do not. Stickers to magnets are not transferring for me. A blank magnet is brought up and when I click the edit button the whole screen is blank as in total white screen. Napkins to plates also give me the same result. Does not seem to matter which browser that I use. Anyone else having issues?


I did with a button yesterday but when I refreshed the page the design appeared.
Posted: Tuesday, August 06, 2019 2:47:05 PM
Refresh worked for the sticker to magnet but not the napkin to plate. Thanks for the suggestion.
Posted: Tuesday, August 06, 2019 3:19:09 PM
I am not having any issues.

I can transfer this design: https://www.zazzle.com/greenery_botanical_thank_you_sticker-217716357050283398

Onto this product: https://www.zazzle.com/pd/spp/pt-zazzle_magnet?size=2x2&style=square_magnet

If you are still experiencing this issue can you provide me with a link to a product that you're starting from, and a link to the product that you're trying to transfer the design onto?

It would also be nice if you could let me know whether you're starting from the product page or from the store backend.
Posted: Wednesday, August 07, 2019 7:40:47 AM
Here is one example from sticker to magnet.
I am in the backend of my store.

Starting with https://www.zazzle.com/follow_your_dreams_sky_and_clouds_photo_motivation_square_sticker-217065788715286158

Going to this https://www.zazzle.com/pd/spp/pt-zazzle_magnet?tdid=e16f9f7f-4ab2-4ef2-b5fc-eec3892e3dc4

When I click on the transfer option under the sticker that has already been made it just brings me to a blank round magnet. If I click edit, the screen is just blank.

I am using Edge now but have the same issue with Firefox.
Posted: Friday, August 09, 2019 1:27:09 PM
For the last few days when I transfer any image to another product the image transfers o.k. on the first page of the new product but the second page ( the final "sell it" page") shows a blank product but I just refresh the page and then it shows fine. I pretty much decided it was just my computer being slow tho', if I wait, nothing happens so I do have to refresh the page. Then it appears quite quickly so hasn't really slowed me down.

Nancy B.
Posted: Friday, August 09, 2019 7:54:21 PM
I too see glitches:

Start here, after completing the design. So in front end. Using the suggested items to transfer the design to.

https://www.zazzle.com/you_go_girl_girl_power_with_rebel_girl_notebook-130140899987174417



Transfer option 1: https://www.zazzle.com/pd/spp/pt-gotchacovered_planner?tdid=cc0b0955-0141-4c0c-8008-5a8dca2cd098 - comes up blank

option2: https://www.zazzle.com/pd/spp/pt-photousa_padfolio?tdid=cc0b0955-0141-4c0c-8008-5a8dca2cd098 - blank

3: https://www.zazzle.com/pd/spp/pt-aif_clipboard?tdid=cc0b0955-0141-4c0c-8008-5a8dca2cd098 - transfers design

4 https://www.zazzle.com/pd/spp/pt-aif_miniclipboard?tdid=cc0b0955-0141-4c0c-8008-5a8dca2cd098 - transfers

and then the cases come up blank too.

Now if I go back and refresh the page. the first option transfers and then I get mixed results on the rest. but not the same results. Does that make sense.. I hope so.
Posted: Saturday, August 10, 2019 9:32:20 AM
I am not able to transfer products either. When I click on a product to transfer, the product comes up blank. This has been happening for about 3 days.
Posted: Saturday, August 10, 2019 11:55:26 PM
I am experiencing the same problems too.
Posted: Sunday, August 11, 2019 5:26:44 AM
Mine are also transferring as blank. At least my new products are.
Posted: Sunday, August 11, 2019 5:26:46 AM
Mine are also transferring as blank. At least my new products are.
Posted: Monday, August 12, 2019 7:15:36 AM
Here's what has happened with several of mine. Strange glitches have been happening when I've tried to transfer designs to new products as examples. Glitches include nothing showing up in the design tool, or showing up but as a different picture on the design tool, or weird "imaginary" stuff. ...And, then the preview design looks alright, so you know it's a glitch.

But, here's an example that I tried to transfer.
https://www.zazzle.com/girl_autumn_baby_shower_forest_animal_invitation-256563001082721738
First, I tried right after making the design to make it into a postcard. It wouldn't show anything in the design tool. All I needed to do was move the background image over, but it wouldn't move because it kept wanting to design my vertical design on a horizontal design. It would say reload the screen or keep trying. And nothing happened if I chose either. I accidentally closed that screen.

So, next I tried from the backend. It does the same thing as above.

Lastly, I tried the 'choose from over 1000 products', and then it works a little better. And, this has been my work-around (by trial and error) for a couple of weeks on other products, and haven't cited the glitches yet. However, while the design looks fine on the front it still has some weird glitches with the text boxes. (You can compare what's in the design tool, to the preview screen.) And, it's fine on the preview, but not so on the design tool. I've been able to fix the text and other minor things. But, you still can't go back into the edit and fix the horizontal to vertical on this, without the reload message.

Laura

ETA: Late yesterday afternoon, I tried using the transfer tool to a product example, and it came up blank but then after I paused it filled in. Just seemed slower, and like I needed to wait longer.


Posted: Monday, August 12, 2019 7:20:21 PM
It's working fine today. It wasn't my computer after all.
Posted: Tuesday, August 13, 2019 12:01:41 PM
How do you attach an image to this message? I want to show ZAZZLE what is happening when I try to transfer my designs. It goes to the product, but the product remains blank.
Posted: Tuesday, August 13, 2019 12:10:35 PM
Posted: Wednesday, August 14, 2019 9:01:52 AM
Thanks! We have logged this issue, it seems to be intermittent as it is working correctly for us currently across multiple products. Please continue providing feedback as it may help resolve any issues Smile
Posted: Wednesday, August 14, 2019 9:32:51 AM
James wrote:
Thanks! We have logged this issue, it seems to be intermittent as it is working correctly for us currently across multiple products. Please continue providing feedback as it may help resolve any issues Smile

I tried to transfer some of my designs about an hour ago using the scrollable suggested product transfer options underneath existing products and out of maybe six or seven different tries only two were successful. (They are in my saved designs if you want to see the two that actually transferred.) The rest were as reported above - they just took me to a blank product from which clicking edit gave me a completely blank page.
Posted: Wednesday, August 14, 2019 3:23:02 PM
Transfer not working...example that I just tried from back of store products pagehttps://www.zazzle.com/prussian_eagle_pro_gloria_et_patria_leggings-256346379352108828
Posted: Thursday, August 15, 2019 1:46:48 PM
Transfer not working for me either.
Posted: Friday, August 16, 2019 9:56:56 AM
Transfer not working here either. Trying to go from a case-mate case to otterbox.
Posted: Friday, August 16, 2019 12:10:53 PM
It isn't intermittent for me. I can't transfer from any product. All I get is a blank product. I am using the most recent version of Chrome.
Posted: Monday, August 19, 2019 9:58:48 PM
Do we have news about this? I cant even find the transfer design option. Please help
Posted: Tuesday, August 20, 2019 11:06:12 AM
Bubbly Shades wrote:
Do we have news about this? I cant even find the transfer design option. Please help


Still ongoing unfortunately, but we are working on it Smile Do you mean the transfer design option isn't showing for you at all? Could you link me some products you are having this issue with and I will look into it! Roses
Posted: Tuesday, August 20, 2019 11:14:38 AM
Bubbly Shades wrote:
Do we have news about this? I cant even find the transfer design option. Please help


Do you have Design Transfer enabled in your settings? If not, then do this...

Store>Settings>Advanced Settings

Scroll down till you see this section:

Design Transfer
This feature allows customers to transfer the design of the origin product to another product available in our Create Your Own section. Your royalty percent will be based on your member default royalty rate.

Check the box next to this line: Enable Design Transfer

If it is not that, then perhaps you are looking at products that don't allow it... either by the designer or due to the fact that a couple of products do not allow this option.
Users browsing this topic
Guest


Forum Jump
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.
Print this topic
RSS Feed
Normal
Threaded