SVG Images don't have Tile Option
Posted: Wednesday, January 02, 2019 11:04:30 PM
I am using svg, ai, jpg, tif, and png images in my designs. The svg images do not have a tile option. Is this a bug, or a limitation?

Also, I can no longer upload tif files. Is this temporary or permanent?

Thanks in advance.
Posted: Friday, January 04, 2019 4:59:39 AM
Hi SK DesignWorks,

SVG images are not compatible with the tiling function at this time but this is not a bug.

In regards to uploading tif files, this is working on our end. Are you receiving a specific error message or are these simply not completing upload despite clicking that option?
Posted: Friday, January 04, 2019 8:10:01 AM
David wrote:
Hi SK DesignWorks,

SVG images are not compatible with the tiling function at this time but this is not a bug.

In regards to uploading tif files, this is working on our end. Are you receiving a specific error message or are these simply not completing upload despite clicking that option?


Thank you for your response David. In regards to the svg images, will tiling be an option in the near future?

In regards to the tif images, naturally I can't reproduce the problem now. Lol! But, when there was an issue a few days ago, it would say something went wrong and the file could not be uploaded.
Posted: Friday, January 04, 2019 9:12:28 AM
Possibly. We'll certainly take it into consideration. that sound like it could be a connection issue. Or the particular file? If it does happen again. Can you let us know and we can email you to get the file and see if thats it.
Posted: Tuesday, January 08, 2019 4:22:32 PM
James wrote:
Possibly. We'll certainly take it into consideration. that sound like it could be a connection issue. Or the particular file? If it does happen again. Can you let us know and we can email you to get the file and see if thats it.


The tif files seem to be working better. I attempted to upload several different tif images, with no success. But, today, I successfully uploaded 2 of them with no problem.
Posted: Tuesday, January 08, 2019 4:44:23 PM
Please only mention ONE issue per each discussion thread.

The title of this thread reads "SVG Images don't have Tile Option" and that behavior is expected. I am locking this discussion thread now.

I do apologize for taking such action to such a seemingly minor issue, but it's not fair to expect that the Z team will open the "SVG Images don't have Tile Option" thread knowing that it's actually about "why can't I upload TIFF files?" This type of stuff can get quite confusing.

If you continue to have issues uploading TIFF files please create a new discussion thread.
Users browsing this topic
Guest


Forum Jump
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.
Print this topic
RSS Feed
Normal
Threaded