Shop Slow to Load 2 pages: [1] 2
Amy
Posted: Thursday, April 20, 2017 7:23:54 AM

Groups: Member

Joined: 3/23/2017
Posts: 73
Is anyone else experiencing really long load times for their shops? The forums seem fine to me, I haven't tried other shops (aside from mine) but since yesterday afternoon I've noticed mine is really slow to load. Every other website I'm on (non zazzle) is fine. Yesterday I was having issues with pages not loading at all.
colorwash
Posted: Thursday, April 20, 2017 7:41:28 AM
 Zazzle Proseller
Groups: ProSeller

Joined: 3/27/2014
Posts: 11,258
Location: East Greenbush
Before coming here, I logged in to see my royalty history, and it took so long that I thought the site had crashed. It's possible it's no more than work being done, which can slow things down while it's going on.
Shellibean_on_zazzle
Posted: Thursday, April 20, 2017 7:44:25 AM
 Zazzle Proseller
Groups: ProSeller

Joined: 4/12/2015
Posts: 2,566
Location: El Reno
yes! I thought it was just my computer being sluggish but it is only the Zazzle site giving me problems.
Amy
Posted: Thursday, April 20, 2017 11:54:45 AM

Groups: Member

Joined: 3/23/2017
Posts: 73
Same here, since it happened yesterday I thought it was my laptop/connection but tried one of the many tabs I have open to find it was just this site.

Scott
Posted: Thursday, April 20, 2017 2:09:07 PM

Groups: Zazzle Admin, Zazzle Employee

Joined: 10/14/2015
Posts: 1,227
Are ALL Zazzle pages loading slowly? Or is it just product pages, or just searches, or just backend stuff like Earnings, or product editing. The more specific the information, the better.
colorwash
Posted: Friday, April 21, 2017 2:04:33 AM
 Zazzle Proseller
Groups: ProSeller

Joined: 3/27/2014
Posts: 11,258
Location: East Greenbush
It cleared up for me on the same day it happened, but I noticed it only in the accounting section. I still think the slowdown might have occurred when there were just one too many things going on at the same time.
Shellibean_on_zazzle
Posted: Friday, April 21, 2017 7:08:16 AM
 Zazzle Proseller
Groups: ProSeller

Joined: 4/12/2015
Posts: 2,566
Location: El Reno
I am not having this issue today.
Finbarr
Posted: Friday, April 21, 2017 7:28:40 AM

Groups: Member, Zazzle Admin, Zazzle Employee

Joined: 7/21/2014
Posts: 1,706
Location: Cork
Thanks for getting back to us, good to hear it's working better for you now!
Fharrynland
Posted: Saturday, April 22, 2017 9:41:59 AM
 Zazzle Proseller
Groups: ProSeller

Joined: 7/17/2013
Posts: 855
Location: On the brink of insanity, somewhere near lalaland
Java put out yet another update, so you may want to make sure that's update. Especially if you're having hangups in the edit product area...or if you're having a lot of script timing out.
colorwash
Posted: Saturday, April 22, 2017 10:53:30 AM
 Zazzle Proseller
Groups: ProSeller

Joined: 3/27/2014
Posts: 11,258
Location: East Greenbush
Fharrynland wrote:
Java put out yet another update, so you may want to make sure that's update. Especially if you're having hangups in the edit product area...or if you're having a lot of script timing out.

Are you talking about Java or Javascript?
Peter Wuebker
Posted: Sunday, April 23, 2017 3:26:06 PM
 Zazzle Proseller
Groups: ProSeller

Joined: 4/7/2008
Posts: 1,654
Location: Hanalei
It is not working better. Not loading at all here.
TinkerM
Posted: Sunday, April 23, 2017 3:34:21 PM
 Zazzle Proseller
Groups: ProSeller

Joined: 3/23/2007
Posts: 6,315
Location: BROOKINGS
Peter Wuebker wrote:
It is not working better. Not loading at all here.
was working on a product went to ad a image and said no images, now won't load, only MP showing shops frozen, account and settings a no go
suwanneeredhead
Posted: Sunday, April 23, 2017 3:37:36 PM
 Zazzle Proseller
Groups: ProSeller

Joined: 2/11/2008
Posts: 163
Location: Olympic Peninsula
TinkerM wrote:
Peter Wuebker wrote:
It is not working better. Not loading at all here.
was working on a product went to ad a image and said no images, now won't load, only MP showing shops frozen, account and settings a no go

Same here, the pages load but there are no products, nothing in earnings, nothing.

Glad it's not just me.
NamiBear
Posted: Sunday, April 23, 2017 3:41:42 PM
 Zazzle Proseller
Groups: ProSeller

Joined: 6/1/2016
Posts: 858
Location: Minnneapolis
I'm having issues, too. When I try to go to my store, it keeps loading and eventually gives me this error message.

Request Error
<< Go back to where you were
An unexpected error occurred while processing your request. Please try again later. If you got to this page after manually entering the URL into the Address field of your browser, please make sure that it is spelled correctly.

I tried accessing other designer's stores and it's the same deal.

In terms of the backend items like the account page and earnings page it's slow but I can eventually get to the page. However, I noticed the Earnings History doesn't show any records.
Shellibean_on_zazzle
Posted: Sunday, April 23, 2017 3:43:36 PM
 Zazzle Proseller
Groups: ProSeller

Joined: 4/12/2015
Posts: 2,566
Location: El Reno
I can't even get the dropdown menu from my profile pic at the top of the front page.
DogwoodAndThistle
Posted: Sunday, April 23, 2017 3:52:21 PM
 Zazzle Proseller
Groups: ProSeller

Joined: 9/6/2013
Posts: 161
I'm not currently able to get to my store or the backend (or others' stores).

I'm getting a "Request Error" when I type in zazzle.com/dogwoodandthistle (or others' stores) and also when I double-click my profile icon up beside the checkout cart (the drop-down menu doesn't drop either).

I can get to my Account Summary from a bookmark tho it loads very slowly. Switching between tabs (My Account, Associates, Earnings) works but clicking on "My Profile" from the "My Account" tab results in the same "Request Error". I was able click on the "Collections" link and get my "My Account" page tho it also loaded slowly. From there I could switch to some tabs (My Products, Stores, Activity, Settings) but not others without getting the same error (Home, Likes). I could also switch to Images, but it was empty.

The main Zazzle site loads fine, and product pages load fine as well, but not the links back to the stores from the product pages.

Hope that helps!



SquirrelHugger
Posted: Sunday, April 23, 2017 4:02:01 PM
 Zazzle Proseller
Groups: ProSeller

Joined: 4/5/2008
Posts: 900
Same issues here ... cannot get into any of my stores, or anyone else's. Getting the same Request Error mentioned above when trying to access any shop. The dropdown menu is not working for me either. It "seems" to be working on cached pages, but it looks different -- and I haven't clicked on any of the links on the cached pages because I don't want to lose access to them right now.

Also, using direct product url links was working until about 5 minutes ago -- now the link will take you to the corresponding page link, but all that shows is "Other designs you might like" and Reviews -- no product image or template panels showing. When you click on the "Other designs" thumbnails you go right to the product's page showing perfectly in tact. Strange that those links work, but direct url links do not.

I assume it's being worked on, or at least I hope so. Was planning on working on products and promotion tonight. Mods, any eta on what to expect?
Shellibean_on_zazzle
Posted: Sunday, April 23, 2017 4:04:19 PM
 Zazzle Proseller
Groups: ProSeller

Joined: 4/12/2015
Posts: 2,566
Location: El Reno
SquirrelHugger wrote:
Mods, any eta on what to expect?


Probably no mods until morning. Guess I'll go read a book.
SquirrelHugger
Posted: Sunday, April 23, 2017 4:14:40 PM
 Zazzle Proseller
Groups: ProSeller

Joined: 4/5/2008
Posts: 900
Shellibean_on_zazzle wrote:


Probably no mods until morning. Guess I'll go read a book.


Guess I'll take the evening off too and check back later. Get well soon, Zazzle Roses
colorwash
Posted: Sunday, April 23, 2017 4:16:44 PM
 Zazzle Proseller
Groups: ProSeller

Joined: 3/27/2014
Posts: 11,258
Location: East Greenbush
At this point, the forum is the only thing I can see. Looks like a crash, but not of everything. Can get to the home page, can click on a product, and it shows up, but it takes forever for the spinning to stop. I hope it doesn't mean sales have crashed too.
newradiance
Posted: Sunday, April 23, 2017 4:19:18 PM
 Zazzle Proseller
Groups: ProSeller

Joined: 2/28/2009
Posts: 11
I can't log in to my accounts at all.
colorwash
Posted: Sunday, April 23, 2017 4:21:01 PM
 Zazzle Proseller
Groups: ProSeller

Joined: 3/27/2014
Posts: 11,258
Location: East Greenbush
newradiance wrote:
I can't log in to my accounts at all.

If you wait long enough, you can log in, but you'll see it's empty. None of the information in earnings is there. It's blank.
blessedwedding
Posted: Sunday, April 23, 2017 4:22:27 PM
 Zazzle Proseller
Groups: ProSeller

Joined: 5/18/2008
Posts: 2,889
colorwash wrote:
newradiance wrote:
I can't log in to my accounts at all.

If you wait long enough, you can log in, but you'll see it's empty. None of the information in earnings is there. It's blank.


yes! can log in but can't see earnings
MarblesPictures
Posted: Sunday, April 23, 2017 4:28:39 PM
 Zazzle Proseller
Groups: ProSeller

Joined: 7/8/2011
Posts: 1,011
The forum is the only thing that I can do on Zazzle right now.
Dales Designs on Zazzle
Posted: Sunday, April 23, 2017 4:29:39 PM
 Zazzle Proseller
Groups: ProSeller

Joined: 4/11/2007
Posts: 1,039
Location: Stephens City
I can't get to any of the back end information under My Account. I don't get a drop down menu to choose earnings or anything else. So I click on My Account and it just spins and spins.

Thought it was just me.
Falln
Posted: Sunday, April 23, 2017 4:41:07 PM
 Zazzle Proseller
Groups: ProSeller

Joined: 10/9/2012
Posts: 5
I'm having the same problems, my product page isn't loading, the drop-down menu won't drop down, and when I try to load quick create (through an already saved bookmark) it won't load beyond 'choose template'.
J32 Design
Posted: Sunday, April 23, 2017 5:07:02 PM
 Zazzle Proseller
Groups: ProSeller

Joined: 4/22/2009
Posts: 1,510
Location: South Island
Today the store, and back end are loading forever. The marketplace seems to work fine though.
SharonCullars
Posted: Sunday, April 23, 2017 5:07:56 PM
 Zazzle Proseller
Groups: ProSeller

Joined: 2/21/2008
Posts: 860
Location: Evanston
first, slow loading, and once the page does load, no products in my backstore. hopefully they will fix this glitch soon.
TiffsSweetDesigns
Posted: Sunday, April 23, 2017 5:33:06 PM
 Zazzle Proseller
Groups: ProSeller

Joined: 4/3/2013
Posts: 7
Trying to design a custom blanket and it is a no go, super slow tonight wont load
UROCKDezineZone
Posted: Sunday, April 23, 2017 5:59:15 PM
 Zazzle Proseller
Groups: ProSeller

Joined: 5/22/2011
Posts: 1,865
Location: Concord
I can get to the front page just fine, but I cannot access my account, any of my stores or any of anyone else's stores. I assume customers can't access anyone's stores either.

Makes it kind of hard to get any work done.
Users browsing this topic
Guest


Forum Jump
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.
Print this topic
RSS Feed
Normal
Threaded