Products not showing in My Collections to the Public and Collections not showing to Public
Posted: Tuesday, August 27, 2019 12:04:25 AM
Hi

I'm not sure how long this has been like this...a bit worrying!!

These collections have been up since before the wedding challenge.

Also when I click through to all the collections, as if I was the public, those collections missing.

Something is wrong, Please help.....


Main Page - Collection with no products
https://www.zazzle.com/store/phrosnerasdesign

Collections - Missing Collections
https://www.zazzle.com/mbr/238601026154819898/collections?pg=1
Posted: Tuesday, August 27, 2019 4:43:47 AM
When I go to this link: https://www.zazzle.com/mbr/238601026154819898/collections?pg=1

I see 51 collections...


FYI
Posted: Tuesday, August 27, 2019 6:56:14 AM
Thanks Josh for checking the link...see explanation below

I have 1 page of collections missing...
When I'm signed in I have 4 pages of collections, when signed out 3 pages.

If you check the collections on my front store page, you won't see those collections in those 51...
A portion my collections missing.

https://www.zazzle.com/store/phrosnerasdesign
and when you click on those missing collections on my storefront they don't have any products in, in even though they say they have ** items



Posted: Tuesday, August 27, 2019 7:36:20 AM
Hi Phrosne Ras, the collections on your store homepage seem to have been updated yesterday so they will take some time to index before they will appear publicly. I would not make any further edits to these collections and check back in a couple of days, they should appear for you then Smile
Posted: Tuesday, August 27, 2019 4:09:19 PM
Padie wrote:
Hi Phrosne Ras, the collections on your store homepage seem to have been updated yesterday so they will take some time to index before they will appear publicly. I would not make any further edits to these collections and check back in a couple of days, they should appear for you then Smile


It's now been 6 days since I edited one of my collections (August 21) and it's still not showing on the product pages. This doesn't seem to be just a normal indexing situation which usually takes 1-2 days. It seems like this is an issue that should be reported. This happened not that long ago and when it was reported they fixed it pretty quickly. It's really disappointing that it takes so long (even 1-2 days) to index collections. It wasn't like that before. If a collection was edited it didn't even disappear off of the product page at all. It used to be an effective tool to get more products in front of customers who were on a product page, but with the amount of time it takes now, not so much. Please report this so it can be fixed as soon as possible. Thank you.
Posted: Tuesday, August 27, 2019 5:04:40 PM
Known issues. We're working on it right meow.

Locking this until I have an update.
Users browsing this topic
Guest


Forum Jump
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.
Print this topic
RSS Feed
Normal
Threaded