Not Able To Post New Items For Sale 2 pages: [1] 2
Posted: Wednesday, February 12, 2020 8:46:02 AM
Not able to post new items for sale.
When entering the title, it just reverts back to whatever the product is (such as "menu") but does not post anything I type.
Does not let me enter tags.
Anyone else having this issue? Hopefully this is a very temporary glitch
Posted: Wednesday, February 12, 2020 6:32:36 PM
I am having a similar issue. I transfer a design to several (3) products and I can't post them for sale they're also not saved under My Products.
Posted: Thursday, February 13, 2020 12:34:36 AM
Having same problem since yesterday.
Posted: Thursday, February 13, 2020 1:45:47 AM
KL Stock wrote:
Not able to post new items for sale.
When entering the title, it just reverts back to whatever the product is (such as "menu") but does not post anything I type.
Does not let me enter tags.
Anyone else having this issue? Hopefully this is a very temporary glitch


Exactly that....just came to the forum to see if anyone else getting the above. Making first product of the day and now stuck Sad


Posted: Thursday, February 13, 2020 3:24:54 AM
Hey all. I'm afraid I'm unable to replicate this and am able to post items for sale, are you still experiencing this issue?
Posted: Thursday, February 13, 2020 4:00:14 AM
Hi Cian, I am still experiencing this issue, tried clearing cookies and tried using another browser but still can't post items for sale.
Posted: Thursday, February 13, 2020 4:06:06 AM
I just ran a quick test using a postcard by adding some text, then posting for sale (without actually going through with actual posting). I had no trouble, the title showing up with Postcard tacked on to the end.

There must be a difference between what I did and what you're doing.

I used a new blank, not trying to work off one of my products already in the marketplace.
I'm using the newest Firefox.
Posted: Thursday, February 13, 2020 4:07:27 AM
Cian wrote:
Hey all. I'm afraid I'm unable to replicate this and am able to post items for sale, are you still experiencing this issue?


Yes, still experiencing this issue.

*Title doesn't change/save
Title *
Try to describe your item the way a shopper would.

*Tags - unable to add any

Windows 7 Ultimate
Chrome Version 80.0.3987.100



Posted: Thursday, February 13, 2020 4:10:42 AM
Just tried a blank product, instead of editing an existing one, but I get the same issue.

Update: Now tried Firefox....no luck, same issue













Posted: Thursday, February 13, 2020 4:39:50 AM
Can add tags and a description if I don't add a title. It seem that once I add a title it locks the posting process and I can't go any further.
Posted: Thursday, February 13, 2020 5:49:58 AM
Hey all, I'm afraid upon further investigation we're still unable to replicate this issue.

Could you provide the following and we can look into it further?
- A link to the product(s) experiencing the issue.
- A Screenshot showing any possible errors
- Let us know what device and operating system you are using.

Thanks! Smile
Posted: Thursday, February 13, 2020 6:22:53 AM
Cian wrote:
Hey all, I'm afraid upon further investigation we're still unable to replicate this issue.

Could you provide the following and we can look into it further?
- A link to the product(s) experiencing the issue.
- A Screenshot showing any possible errors
- Let us know what device and operating system you are using.

Thanks! Smile


Yes it is still happening.
For me it is any product I have tried - wedding invitations, menu, guestbook, enclosure cards, greeting cards, etc.
I have not changed anything on my end via operating system, browser or anything else so not likely to be on my end, especially since others are having the same issue.
I don't see how a screenshot would be informative because you cannot take a screenshot of the disappearing text or to show that you are unable to enter tags.
Posted: Thursday, February 13, 2020 6:37:07 AM
KL Stock wrote:
Cian wrote:
Hey all, I'm afraid upon further investigation we're still unable to replicate this issue.

Could you provide the following and we can look into it further?
- A link to the product(s) experiencing the issue.
- A Screenshot showing any possible errors
- Let us know what device and operating system you are using.

Thanks! Smile


Yes it is still happening.
For me it is any product I have tried - wedding invitations, menu, guestbook, enclosure cards, greeting cards, etc.
I have not changed anything on my end via operating system, browser or anything else so not likely to be on my end, especially since others are having the same issue.
I don't see how a screenshot would be informative because you cannot take a screenshot of the disappearing text or to show that you are unable to enter tags.


I agree it's with every product I have tried including mugs, totes, stickers and more.
My operating system is windows 10 and also not changed anything for some time.
I am using chrome browser but have also tried on firefox.
I am signed in to zazzle.com but also tried the UK site.(as I am In the UK).
It's not flagging an error so a screenshot won't show anything helpful unfortunately.
But I have noticed that it's only when I try to add a title that it triggers the issue.
If I enter all other details first I can add tags with no problem but the minute I try to add a title I cannot go further and cannot post for sale.
If I try to add the title first I cannot then add any tags and again can't post for sale.
For me at least it seems that trying to add a title is what triggers the problem.
Hope this will help
Posted: Thursday, February 13, 2020 6:52:04 AM
C_Katt wrote:
KL Stock wrote:
Cian wrote:
Hey all, I'm afraid upon further investigation we're still unable to replicate this issue.

Could you provide the following and we can look into it further?
- A link to the product(s) experiencing the issue.
- A Screenshot showing any possible errors
- Let us know what device and operating system you are using.

Thanks! Smile


Yes it is still happening.
For me it is any product I have tried - wedding invitations, menu, guestbook, enclosure cards, greeting cards, etc.
I have not changed anything on my end via operating system, browser or anything else so not likely to be on my end, especially since others are having the same issue.
I don't see how a screenshot would be informative because you cannot take a screenshot of the disappearing text or to show that you are unable to enter tags.


I agree it's with every product I have tried including mugs, totes, stickers and more.
My operating system is windows 10 and also not changed anything for some time.
I am using chrome browser but have also tried on firefox.
I am signed in to zazzle.com but also tried the UK site.(as I am In the UK).
It's not flagging an error so a screenshot won't show anything helpful unfortunately.
But I have noticed that it's only when I try to add a title that it triggers the issue.
If I enter all other details first I can add tags with no problem but the minute I try to add a title I cannot go further and cannot post for sale.
If I try to add the title first I cannot then add any tags and again can't post for sale.
For me at least it seems that trying to add a title is what triggers the problem.
Hope this will help


Interesting! I tried by starting with entering the tags first, but still am unable. With the tags, I can type a word into the field but then it just sits there. It doesn't "take" the word or allow me to move onto adding another tag.

I CAN:
*enter the Marketplace Department
* type a product description
*fill in the "additional information" and "royalty" fields

I CANNOT
*enter title
*category (events and occasions)
*recipient
*store category
*tags
Posted: Thursday, February 13, 2020 7:22:43 AM
Thanks for getting back to me guys. Sorry to hear the issue is still ongoing, while I'm unable to replicate it I will flag this with our team now! Smile
Posted: Thursday, February 13, 2020 6:47:31 PM
I tried in my Android Tablet and it works! But the issue is still in Desktop version.
Posted: Thursday, February 13, 2020 10:50:32 PM
I was so hoping this would have been fixed when I woke up (UK time 6:50am) but sadly not, oh well, patience is a virtue Smile




Posted: Thursday, February 13, 2020 11:35:41 PM
Facing same issue for past 2 days. Not able to add tags or add title or post new products for sale. Hope the issue gets resolved fast.
Posted: Friday, February 14, 2020 1:49:59 AM
Cian,

For your information, I was able to publish for sale with the latest version of Firefox and Opera on Mac tonight.

I wonder if this is happening to only Windows.
Posted: Friday, February 14, 2020 1:50:10 AM
Good morning from the UK
My issue is definitely caused by the title.
I tried to create a new product from a clean template and had the same issues as yesterday. So I took an existing mug from my shop, changed the design, clicked to sell but didn't change any of the details and it posted for sale just fine. I then went to my store to edit the details to the new design and once I tried to change the title I could no longer edit anything else. If I didn't change anything in the title box I could edit tags and description with no problem. So then I tried to edit a couple of older products already in my shop to see if I could change the title and again trying to change the title caused the process to freeze. Once again a screen shot wouldn't show anything to help and it's the same with any product I tried to edit. Hope this will help in some way.
Posted: Friday, February 14, 2020 2:20:57 AM
I am using Windows and definitely not able to add title, tags or post anything for sale. Would appreciate a response from Zazzle. Thanks.
Posted: Friday, February 14, 2020 3:53:45 AM
TMK Design wrote:
Cian,

For your information, I was able to publish for sale with the latest version of Firefox and Opera on Mac tonight.

I wonder if this is happening to only Windows.



I have just tried to post for sale on my iPad and it worked just fine so I think you could be right
Posted: Friday, February 14, 2020 4:59:21 AM
If it helps....I did another experiment

As before
Windows Desktop computer
Chrome
Firefox
Does not work...title, tags or post for sale

Still using my Desktop computer, I tried the Vivaldi browser...and it works! Smile

So for now, I will use that until there is a fix.


Posted: Friday, February 14, 2020 5:15:37 AM
LynnroseDesigns wrote:
If it helps....I did another experiment

As before
Windows Desktop computer
Chrome
Firefox
Does not work...title, tags or post for sale

Still using my Desktop computer, I tried the Vivaldi browser...and it works! Smile

So for now, I will use that until there is a fix.




You're a life saver Smile
Tried Vivaldi browser too and it works
Thank you
Posted: Friday, February 14, 2020 5:28:09 AM
Quote:
You're a life saver Smile
Tried Vivaldi browser too and it works
Thank you


You're welcome...glad to be of help, I know how frustrating it has been the last couple of days Smile




Posted: Friday, February 14, 2020 5:34:09 AM
Hi all, I know this is frustrating but our team are looking into it now. Thank you for your patience and input Smile
Posted: Friday, February 14, 2020 5:45:25 AM
Thanks Padie

Posted: Friday, February 14, 2020 5:47:34 AM
Thank you Padie
Posted: Friday, February 14, 2020 6:42:40 AM
LynnroseDesigns wrote:
If it helps....I did another experiment

As before
Windows Desktop computer
Chrome
Firefox
Does not work...title, tags or post for sale

Still using my Desktop computer, I tried the Vivaldi browser...and it works! Smile

So for now, I will use that until there is a fix.




You have made my day, thank you!!!
Posted: Friday, February 14, 2020 7:15:57 AM
You're welcome KL Stock 😉

Users browsing this topic
Guest


Forum Jump
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.
Print this topic
RSS Feed
Normal
Threaded