New problem with collections
Posted: Monday, February 03, 2020 5:18:49 AM
When I click on my zazzle store link on my website and I'm not signed in one of my collections isn't showing up. Although when I do sign in, the collection is there. Is anyone else having this problem? Thanks for your help.
Posted: Monday, February 03, 2020 8:00:12 AM
Hi lovecolor, anytime you create or update a collection it will take time to index on our site. When did you last update the collection? Can you provide a link to the collection in question? Please adhere to the following guidelines when posting in the tech forum going forward. Thank you Smile

https://forum.zazzle.com/technical/guidelines_for_posting_in_the_technical_issues
Posted: Tuesday, February 04, 2020 9:04:36 AM
I created a few new collections last week and they aren't showing up in my public collections.

Here's the first one, last updated Jan 29th: https://www.zazzle.com/collections/modern_navy_blue_palm_tree_tropical_beach_wedding-119922351751324335

Thanks for your help Padie!

Posted: Tuesday, February 04, 2020 11:11:05 AM
Laura - thank you for the examples. Very much appreciated.

I'm going to lock this discussion. Keep an eye on this discussion for updates: https://forum.zazzle.com/technical/collection_indexing_is_a_bit_behind?m=1717549
Users browsing this topic
Guest


Forum Jump
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.
Print this topic
RSS Feed
Normal
Threaded