Guidelines for posting in the Technical Issues Forum
Posted: Thursday, October 20, 2016 5:36:43 PM
Hi Designers,

To make sure we keep this forum as organized as possible, as well as keeping it on topic, we’d like you to follow these rules and guidelines that we have listed for you. Please read over this before posting anything in this forum.

What’s a bug? It’s an issue that causes parts of Zazzle to misbehave, or behave in a manner that’s inconsistent with your expectations. We’re intentionally leaving this a bit vague, because we know that not everyone is an expert. Just rely on your own experience using the website, and do the best you can to accurately describe the issue you’re seeing.

DO:

Title your thread to be specific. Titles like “I need help!” or “Fix this now” type of subject titles doesn’t help us figure out your problem. “Scroll bar is missing” is more detailed and to the point, and gives us an idea of what your topic is going to be about before we even open it. It also helps when people try and search for a similar subject they are dealing with

Be as detailed as possible – The more info we have, the better and faster we can look into this. Tell us:

1. What’s issue are you having? What isn’t working as you’d expect?

2. What is the result you are looking for and what is occurring instead of that?

3. Please include the product ID number or numbers involved in the situation you’re having – this is EXTREMELY important. That long number at the bottom of the product page and at the end of the URL tells us just about everything we need to know about your product, store and membership.

4. What operating system and version you are using? What search engine and version you are using?

5. Next, tell us the steps you took to try and reproduce the issue. Mapping out your steps is helpful because often times people have their own way they take to get from one point to another. Listing the steps you took to get to that error will help us pinpoint where the issue is.

For example:
a. I went to my home page www.zazzle.com/storename
b. I scrolled down to the Recently Sold section of the page, and noticed that it’s displaying old products that were last sold a year ago
c. I verified that these products are not the most recently sold products by checking the Royalty History page of my account - https://www.zazzle.com/my/earnings/royaltyhistory


DO NOT:

• Create duplicate threads on the other forums. This causes more work on both the MODS and designers because everyone is talking about the same thing, but all in different places. If we can consolidate the conversation in 1 spot, that will help everyone involved

• Provide feature feedback or suggestions. That is what we have our Feedback and Suggestions forum for. If you want to help provide work arounds or tips to a current bug, that is fine. But again, let’s try and stay on topic

• Keep ‘bumping’ up a thread after only a couple hours of posting it. Most of the time, we are trying to get information before posting anything to figure out the issue. Other times, Finbarr, Scott, or myself haven’t gotten to it yet as we do have other responsibilities outside the forums. However, you can rest assure that we are constantly looking over everything. If after 2 days you don’t hear from us, feel free to ‘bump’ it back up so it can get our attention

If a topic doesn’t belong, we will point to where it needs to go and lock the thread. We may also move the thread to another Forum. This will continue to help us help track of the ongoing technical issues and make sure those get reported and looked into immediately by our engineering team. Let’s all try and work together and stay organized.

Thanks!
Christine
Users browsing this topic
Guest


Forum Jump
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.
Print this topic
RSS Feed
Normal
Threaded