Designs are not showing up in Saved Designs, or are not being saved
Posted: Wednesday, January 09, 2019 3:03:24 AM
Lately, when I design a product, it seems like it is not being saved in Saved Designs, even though the "Saving..." and "All changes saved" are being displayed.

Using Firefox, I have the Saved Designs page open in one tab and ht Design tool page in a second tab.
When changing something in the design tool, or even when I click on DONE, I go to the Saved Designs page and refresh it. My design would then appear on the page, mostly in one go, sometimes after refreshing twice.

Now, It does not matter how often I refresh that page... they just don't show! What I do now is: copy the design elements, open the same blanc product on a third page, paste all the elements and then again refresh the Saved Designs page. This works... mostly...
It is becoming a little of a pain in the rear...

Anyone else experiencing this issue, or knows about it and - most importantly - how to solve it?

Thank you in advance!
Posted: Wednesday, January 09, 2019 4:05:23 AM
Here too, very frustrating. Happens in both Firefox and Opera. I like to save a rough draft to work on later, but with this glitch I have to finish it all at once and hit sell without leaving the finished design, because I never know if it will disappear.
Posted: Wednesday, January 09, 2019 5:02:33 AM
Yes it is quiet frustrating. Sorry to hear that you have this issue too!

I was secretly hoping no one else had it, that would mean that it would have something to do with my browser settings or whatever. Then I could search more and do something about it.

Let us hope that it will be fixed soon...
Posted: Wednesday, January 09, 2019 6:36:39 AM
Signed into my account first, any design done in CYO on both FF and Chrome seem to be saving these instantly for me. Might there be a security feature enable that is blocking cookies from working? Another hack is to add th design to your shopping cart. This should instantly add it to your private saved designs.
Posted: Wednesday, January 09, 2019 6:49:00 AM
I get the same problem using Chrome.
Spotty saves, sometimes it works, most of the time it doesn't
Posted: Wednesday, January 09, 2019 6:51:25 AM
Saved Designs - there is no exact specification for when a design should appear in the Saved Designs section of your account. Usually it happens pretty quickly, but sometimes it can take an hour or two before an edited design appears in the Saved Design section of your account.

Private Products - As James mentioned above, if you customize a product and then add it to your Cart it will immediately appear in your Private Products section. You might consider doing what James suggested above if you need immediate access to a customized design.
Posted: Wednesday, January 09, 2019 6:52:51 AM
Also, if you notice that a product is definitely not appearing in your Saved Designs section after 24 hours, feel free to let us know about it here. You'll need to provide us with the product you started with (either a link to an existing product, or a link to the CYO product, or whatever other information you can provide) so that we can log into your account and see what things are/aren't appearing.
Posted: Wednesday, January 09, 2019 9:02:37 AM
Thank you for your reply and suggestions Scott, you also James. Weird thing is, I took a break and gotten back to it ten minutes ago and everything seemed to work like before! Go figure...

Will keep your suggestions in mind and give them a try if necessary.


Thanks again.
Posted: Wednesday, January 09, 2019 9:56:25 AM
Glad to hear it's back to normal again. Thanks for getting back. Happy Designing!! Roses
Users browsing this topic
Guest


Forum Jump
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.
Print this topic
RSS Feed
Normal
Threaded