Collections not showing on store home page
Posted: Tuesday, May 14, 2019 11:29:18 AM
Images in collections are not showing on the Home tab of my store or member profiles. This just started happening this afternoon, around 3:10 pm EDT on 5/14/2019, but I think we've seen this problem once before?

https://www.zazzle.com/store/somethingartish

https://www.zazzle.com/mbr/238422006857075428

Specifically, when I go to the Home tab of either profile, I'm seeing placeholders for the collections, and the names of the collections are displayed on them, but they all say "0 items". These are not collections that I've added or removed products from or otherwise modified recently for the most part.

If I click on one of the collection placeholders, it opens just fine with all the items I would expect to see in it.

I am using a Windows 10 machine with Chrome Browser Version 74.0.3729.157 (Official Build) (64-bit), but I also observed this in Firefox 66.0.5 (64-bit)

This was observed by going to the drop-down from my avatar and choosing the store name under My Stores, and also by clicking My Profile to access its Home tab from that same drop-down menu.

I have looked at this while logged in and when logged out, with no difference observed. I also tried clearing my cache, closing and reopening the browsers. ETA: I'm observing the same thing from the Store Management view and the in the Public Storefront views.

This does not happen on the Collections tab of my store or member profile; only on the Home tab, where it is observed on both the store and member profiles.
Posted: Tuesday, May 14, 2019 11:48:35 AM
This is happening for me too.

https://www.zazzle.com/store/camellia_memories
Posted: Tuesday, May 14, 2019 12:26:32 PM
Same here. Please fix.
Posted: Tuesday, May 14, 2019 12:56:49 PM
As well for me the home tab both in the public and the store management views show 0's - all the other tabs the views are perfect.

I am using windows 7 computer - chrome browser - just did updates and cleaning browser middle last week.

Thanks
Posted: Tuesday, May 14, 2019 1:12:04 PM
Most of my collections also today show 0 products. I switched for now to just new products on a home page.
Mine is Safari on Mac.
Posted: Tuesday, May 14, 2019 1:59:02 PM
Thanks. Looking into this.
Posted: Tuesday, May 14, 2019 5:53:52 PM
I'm also having this problem and it's 10pm New York time. I was very surprised and concerned when I saw this.
Any resolution yet?
Posted: Tuesday, May 14, 2019 6:14:58 PM
Add me to the list of zero in collections.
Firefox/Mac

yuliakazansky wrote:
Most of my collections also today show 0 products. I switched for now to just new products on a home page.
Mine is Safari on Mac.
Posted: Tuesday, May 14, 2019 6:33:05 PM
Same thing has happened on all four of my stores as well as my profile too. Hope the collections come back soon as I have grad gifts and Father's Day collections too!Crying

UnicornMuse
Posted: Tuesday, May 14, 2019 7:32:06 PM
Any updates on this? Anxiously waiting here for it to be fixed...my store looks empty on the front end.
Posted: Tuesday, May 14, 2019 7:58:16 PM
I have empty collections as well.
Posted: Wednesday, May 15, 2019 1:04:32 AM
I came here to report just that.
All collecties I tried to look at are showing "sorry no results" (that are my own collections plus that of others)
Posted: Wednesday, May 15, 2019 3:36:29 AM
Yes still not working Crying I hope the zazzle gurus fix the glitch soon Love
Posted: Wednesday, May 15, 2019 4:37:57 AM
Same thing here. I just went it to settings to make collections not be a visible part of the store that way customers will see products and not empty collections.
Posted: Wednesday, May 15, 2019 10:14:50 AM
same here, empty collections.
Posted: Wednesday, May 15, 2019 12:29:35 PM
Having same problem! Empty collections - and when going to a collection via direct link, it shows heading and text but then "sorry no products found"

It's almost behaving like the collection is set for private, but no all of my collections are set for Public viewing.

Zazzle, please tell us what you're doing about this!
Posted: Wednesday, May 15, 2019 1:10:21 PM
Same here showing empty collections.
Posted: Wednesday, May 15, 2019 2:19:34 PM
Same problem at my store collection too.
Posted: Wednesday, May 15, 2019 2:21:56 PM
Just had a phone call with support. They say they are aware of the issue, and their technical team is working on it!

I hope it is resolved soon!

FLAGG
Posted: Wednesday, May 15, 2019 4:20:23 PM
Same here. Smile Good luck finding and fixing the problem. Love
Posted: Wednesday, May 15, 2019 4:45:52 PM
Same issue - noticed it last Friday, May 10th.. When will this be fixed?
Posted: Wednesday, May 15, 2019 7:51:16 PM
The same issue, add me to the list.
Posted: Thursday, May 16, 2019 4:06:01 AM
Collections still not working........I was hoping that it was going to be a quick fix for Zazzle's team.

I have several people that I have done collections for, that use a link to my collection as the MERCH store for their business web page. Currently they or their customers can not view any products with my provided link to their collections. It is a Bummer.......

ANYONE here from ZAZZLE with an update on timing for this fix?????

Thanks,

FLAGG
Posted: Thursday, May 16, 2019 5:23:26 AM
Not showing in my store.
Posted: Thursday, May 16, 2019 6:21:37 AM
I can only see products in my collections when I'm logged in. If I log out, the collection no longer show products but I can still see that collections exist.

This happens in Chrome on the PC and Safari on the Mac.
Posted: Thursday, May 16, 2019 9:28:51 AM
Same here for about a week.
Posted: Thursday, May 16, 2019 9:31:37 AM
Heather.........The EXACT same thing happens to me. I just want to add FIREFOX to your list of browsers that you started.



I called Zazzle again today. They say that the problem relates to 'indexing' and that the problem is totally on their end. We should have nothing to do. They do not have a current time estimate as to when things will be back to normal. Hopefully ASAP!

Zazzle support said that there technical team is working very hard on this issue, that collections are a HUGE part of their selling platform, and that is it happening worldwide to every designer that has collections.

Right now, I have been told that when this issue is resolved - all our collections, and links we may have sent to people should work perfectly again as well.

Really crossing my fingers. I have sent a lot of links to my collections out to people - including the businesses that use my provided direct link to a collection, to run their on-line gift stores with me.

Hoping for the best,

FLAGG
Posted: Thursday, May 16, 2019 9:46:33 AM
Thanks for your explanations guys. Just so we can keep this all together, can you move over to https://forum.zazzle.com/technical/collection_is_not_showing_to_the_public

Thanks! Roses
Users browsing this topic
Guest


Forum Jump
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.
Print this topic
RSS Feed
Normal
Threaded