Collection Tags Problem
Posted: Sunday, January 20, 2019 7:58:50 AM
Scott,

You may wish to add the following bug to your running list of 'Known Issues'.

Issue: Multi-word tags in some collections are being parsed by the system into single word tags including such words as 'of' being treated as an individual tag. Then, some keywords are dropped off despite the tag list extending beyond five. This apparently has been going on since before Christmas but is probably going unnoticed by a lot of Zazzlers until they edit a collection or it is called to their attention.

I am not the only Zazzler experiencing this; others have confirmed the problem. See the following Forum link: https://forum.zazzle.com/gallery/collection_tags_change_in_policy_jan_14_2019?

Example: Collection Tag Woes Note Well: The collection has now been updated and published. Re-entered tags seem to be sticking... at least for now.
Posted: Sunday, January 20, 2019 9:14:21 PM
Just confirming that I have noticed it as well - not all collections have had this issue, but just some. I have re-edited the ones I found to get the tags back to their original multi-word status and it seems to be sticking for now, but this is requiring lots of time to check every collection and edit.
Posted: Monday, January 21, 2019 3:42:51 AM
Starving Artist wrote:
Just confirming that I have noticed it as well - not all collections have had this issue, but just some. I have re-edited the ones I found to get the tags back to their original multi-word status and it seems to be sticking for now, but this is requiring lots of time to check every collection and edit.


Yes! I checked after reading the above topic and it has happened with the collections I checked.

Posted: Tuesday, January 22, 2019 9:56:55 PM
Bump!
Posted: Wednesday, January 23, 2019 2:14:41 AM
Hey all, thanks for flagging.
I've passed this over to tech to follow up on Smile
Posted: Wednesday, January 23, 2019 8:29:30 AM
Roses Thanks, David! Roses
Posted: Tuesday, February 05, 2019 6:50:05 PM
This should be fixed.
Posted: Wednesday, February 06, 2019 3:42:18 PM
Umm, Scott... Only sorta fixed. Yes, now the words in multi-word tags stay together BUT they are enclosed within quotation marks as other Zazzlers have noted in the following thread:

Quote characters now included as part of quoted product tags?

That's not the way it should or used to work!
Posted: Wednesday, February 06, 2019 5:35:52 PM
Thanks, Saints_Aplenty! This is being worked on and will hopefully be resolved soon! Grin
Posted: Wednesday, February 06, 2019 5:48:18 PM
Technically speaking, this bug was fixed.

The quotes appearing in collection tags is a different issue that engineers are currently discussing how to best handle.

Once all the work is complete tags (for products and for collections) should work exactly as you would expect.
Posted: Thursday, February 07, 2019 2:52:11 PM
Still seeing the multi-worded tags showing up with the quotes around them. Makes it hard to add tags to products. Crying
Posted: Friday, February 08, 2019 1:48:45 AM
I created two new collections yesterday, and one of them displayed multi-word tags with double quotation marks. The other was fine.

I checked again. It seems that they are all fixed now.
Posted: Thursday, February 14, 2019 3:49:10 PM
Fixed
Users browsing this topic
Guest


Forum Jump
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.
Print this topic
RSS Feed
Normal
Threaded