Add to Collections Problems
Posted: Sunday, January 06, 2019 12:17:00 PM
When selecting multiple items (or single) from the product back end, then choosing ADD TO COLLECTION from drop down ...

search bar does not narrow selection ...

when scanning list and selecting title, nothing happens.

When adding to collection from PRODUCT PAGE it seems to be working.
Posted: Monday, January 07, 2019 9:32:46 AM
So when you select "actions" and select a collection to add the items to, nothing pops up or prompts you? When the item is added the expected behaviour is for the window to disappear. Is this what's happening?
Posted: Monday, January 07, 2019 11:03:57 AM
Click on drop down from product page
click on Add to Category
Search Name (search working today)
Click Collection name (add to working today)

WORKS in GenFam store -
Yesterday it was NOT working

Tried it in main store and everything seems to be working today.

Guess it was a glitch.

Will let you know if it happens again.

Thanks
Posted: Monday, January 07, 2019 2:57:06 PM
Sounds like a temp glitch. If this does happen again, let us know the product and collection you're working with so we can try and reproduce on our end. Also the device type and browser you're on.
Users browsing this topic
Guest


Forum Jump
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.
Print this topic
RSS Feed
Normal
Threaded