Monogram doesn't work..am I doing something wrong?
Posted: Thursday, February 02, 2017 10:26:00 PM
Ok i made some cushions with a printed floral fabric pattern.
Upoaded the texture for the fabric made it always visible and locked it. Then added text so people can enter their initial (or name). Then published the cushion.
When i saw it after publishing, it doesn't show the text or little 'hole" for writing the initial (monogram). It does show the customize button and when I click on it, it takes me to the creator window to edit the item....which customers may not understand or be bothered to use.
Here's the link to the item
https://www.zazzle.com/monogram_optional_cool_floral_pattern_decorative_pillow-256881545898584033

I have never seen it in anybody else's items created to enter one's initial or name..
What am I doing wrong?
Posted: Thursday, February 02, 2017 10:42:28 PM
Hi,
Did you remember to click on 'More' at he bottom of the page and put a tick in 'Make this a template Object,' and leave the tick in 'Allow editing on product page'

Posted: Friday, February 03, 2017 7:19:08 AM
Here is a link to the tutorial on how to do this and I hope it helps. it is still for the old creation tool but basically the steps are still the same it is just the placement of the tools that are different.

https://www.zazzle.com/sell/designers/tutorials/template
Posted: Friday, February 03, 2017 9:50:09 AM
LynnroseDesigns wrote:
Hi,
Did you remember to click on 'More' at he bottom of the page and put a tick in 'Make this a template Object,' and leave the tick in 'Allow editing on product page'



yes i did that too
I thought it was because i was the creator, but I had my mom look at it and she saw it too
Posted: Friday, February 03, 2017 9:51:27 AM
Shellibean_on_zazzle wrote:
Here is a link to the tutorial on how to do this and I hope it helps. it is still for the old creation tool but basically the steps are still the same it is just the placement of the tools that are different.

https://www.zazzle.com/sell/designers/tutorials/template



ty i'm going to look at it ( i learned with a video in youtube, not a zazzle tutorial)...maybe there's someothing i'm not doing but whatever I did worked on postcards ...weird!! haha Smile

tysm for your help
Posted: Friday, February 03, 2017 12:00:27 PM
Ok tried again...started from scratch, doing 1 of the cushions again..
this is what i did...

1. add image to front and back
2. lock each of the images on the front and back
3. add a text layer for initial (monogram) over the front fabric texture
4. made the text layer a template that can be customized on the product page
4. named the text layer as "your initial (Optional)..and the uRL name as yourinitialoptional
4. filled out the listing part with title, tags, etc and published as a product...

first time it worked....i got the product to list with a little hole (dialog button) to enter the initial, not the creator editing page

when i tried it again in another cushion, it didn't work Crying

i may just do non-customizable items Grin
Posted: Friday, February 03, 2017 12:01:04 PM
Opus Posh wrote:
Ok tried again...started from scratch, doing 1 of the cushions again..
this is what i did...

1. add image to front and back
2. lock each of the images on the front and back
3. add a text layer for initial (monogram) over the front fabric texture
4. made the text layer a template that can be customized on the product page
5. named the text layer as "your initial (Optional)..and the uRL name as yourinitialoptional
6. filled out the listing part with title, tags, etc and published as a product...

first time it worked....i got the product to list with a little hole (dialog button) to enter the initial, not the creator editing page

when i tried it again in another cushion, it didn't work Crying

i may just do non-customizable items Grin
Posted: Friday, February 03, 2017 12:16:57 PM
Opus Posh wrote:
Ok tried again...started from scratch, doing 1 of the cushions again..
this is what i did...

1. add image to front and back
2. lock each of the images on the front and back
3. add a text layer for initial (monogram) over the front fabric texture
4. made the text layer a template that can be customized on the product page
4. named the text layer as "your initial (Optional)..and the uRL name as yourinitialoptional
4. filled out the listing part with title, tags, etc and published as a product...

first time it worked....i got the product to list with a little hole (dialog button) to enter the initial, not the creator editing page

when i tried it again in another cushion, it didn't work Crying

i may just do non-customizable items Grin


Wait don't give up because customized products sell better than non. the only thing you do different from me is

1. I don't lock my image layer either (anymore) I also make it a template and where is says product page label I say something like "you can replace this image"

2. I leave the URL parameter name blank

I am not sure but maybe one of those two things could be the problem...I am leaning toward it being the URL parameter...

Maybe someone who has been Zazzling longer than me could also suggest any answers.
Posted: Friday, February 03, 2017 1:01:21 PM
L Vives - can you post a link to what is NOT working as you like? (your original link is no longer available - I think maybe you deleted the item) You can edit the original post with an active link.

Perhaps one of us can then see the problem.
Posted: Friday, February 03, 2017 1:44:07 PM
Shellibean_on_zazzle wrote:
I leave the URL parameter name blank

@L Vives: Shellibean doesn't mean that you should leave it blank. She means only that she doesn't change what's in there (such as Text1).
Posted: Friday, February 03, 2017 3:30:36 PM
colorwash wrote:
Shellibean_on_zazzle wrote:
I leave the URL parameter name blank

@L Vives: Shellibean doesn't mean that you should leave it blank. She means only that she doesn't change what's in there (such as Text1).


Shocked
Oh that is right! my mistake I did mean I just leave it alone...the way it already is. Thank for catching that blunder Colorwash and having my back! ACK! So sorry L Vives!
Posted: Saturday, February 04, 2017 5:21:07 AM
Shellibean, just this morning, I did that kind of thing to my husband who, due to having lived with me so long, immediately questioned me. Oops.
Users browsing this topic
Guest


Forum Jump
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.
Print this topic
RSS Feed
Normal
Threaded