Images Won't Upload
Posted: Friday, March 16, 2012 6:47:13 AM
I have tried to upload images using both Firefox and Google Chrome but they won't upload. It goes through the motions but no images appear. Does anyone know why this is happening?

Thanks,

Anita
Posted: Friday, March 16, 2012 6:52:40 AM
I'm finding that they take a little time to actually show up in 'My Images', probably less than 30 mins., leave it a short while and check again.
Also I find that if I'm having problems uploading images, uploading as part of the create process rather than direct into 'My Images' tends to be more successful.

Steve.
Posted: Friday, March 16, 2012 7:17:18 AM
Taking up to 30 minutes to show is the norm now. They're not going to show up instantly. It is not a glitch.
Posted: Friday, March 16, 2012 4:18:54 PM
you may have to save them on your computer, go in using some photo editing software and re-size them..
hope this helps!
Posted: Friday, March 16, 2012 4:23:41 PM
Quote:
you may have to save them on your computer, go in using some photo editing software and re-size them..
hope this helps!

The system has recently accepted a 12000x6000 pixel image of mine.

Steve.
Users browsing this topic
Guest


Forum Jump
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.
Print this topic
RSS Feed
Normal
Threaded