Collection Tags -- Change in Policy?
Posted: Monday, January 14, 2019 9:57:52 AM
Has anyone else noticed this phenomenon?...

My recent collections have had multi-word tags separated into their one-word component parts. For instance, "saint agnes" has become 'saint' (one tag) and 'agnes' (another tag). Yes, I originally typed the two words in the example in quotation marks. Yes, I went back and retyped the two words joined by a plus sign.

Nowhere--I repeat, nowhere--in these forums have I seen an announcement in regards to a new tagging policy, and I read these forums--pardon the pun--religiously.

Is this a test, a glitch, a new policy? Will it be extending to our products? What say you, Zazzle?
Posted: Monday, January 14, 2019 10:11:13 AM
@Saints

I've noticed this too, months ago already.

I create five tag word sentences, save the collection, go back in to check and notice the tag sentences are split into multiple single tags (more than the mentioned amount of 5 by the way). I then redo the tag word sentences from scratch, save it again, and it will stick (so far so good).

Since I've noticed this is happening I check my collections on a regular basis. Not the way to go, I know... but I'm tired of mentioning issues in the technical forum for several different reasons. So when possible I create workarounds and just keep plugging on.
Posted: Monday, January 14, 2019 10:11:16 AM
Try separating them with a comma instead of ""

I have a recent collection that has phrases for tags working fine and that is how I did them

for instance

Irish kiss St. Patrick's Day, get your green on, pinch proof,

Should work.

HTH
Posted: Monday, January 14, 2019 10:15:34 AM
Shelli Fitzpatrick wrote:
Try separating them with a comma instead of ""

I have a recent collection that has phrases for tags working fine and that is how I did them

for instance

Irish kiss St. Patrick's Day, get your green on, pinch proof,

Should work.

HTH


I use the plus sign to connect the tag words.
Posted: Monday, January 14, 2019 10:31:13 AM
The example of tags on collections shows to use commas.
Posted: Monday, January 14, 2019 10:34:01 AM
Maz wrote:
The example of tags on collections shows to use commas.


Been using the plus sign ever since collections became available, never had a problem with it.

Just tried it with commas, same thing happens... it splits the tag word sentence in single tag words.

Tried again with the suggested "", same thing happens.

So whether using the plus sign, commas, or quotation marks... tag word phrases do not stick, till going back in an redo them. THEN either option, +, "", or comma does work and the tag word phrase sticks.
Posted: Monday, January 14, 2019 10:50:42 AM
Have tried all of the above-mentioned methods and combo permutations to no avail. It's a puzzlement.

I guess it comes down to "if at first you don't succeed, try, try, again."

Thanks, ArtAttic, for confirming the problem. Sometimes I think I'm going bonkers!
Posted: Monday, January 14, 2019 10:53:31 AM
it might be a bug... the collection I am speaking of is the new acrylic tumblers so it was working that recently.
Posted: Monday, January 14, 2019 1:14:40 PM
We will look further into this. In the meantime, I moved this away from Feedback. We ask that any questions you guys have regarding tags or stores or collections be asked here, not in the feedback forum.

Rules for Feedback & Suggestions forum here.
Posted: Monday, January 14, 2019 3:58:42 PM
Saints_Aplenty wrote:
Sometimes I think I'm going bonkers!


I know the feeling Laughing Laughing Laughing
Posted: Wednesday, January 16, 2019 9:14:59 PM
Does it really matter if the tag phrases are separated into single word tags? I'm thinking it shouldn't in terms of searching. And since all the words are still there, rather than just limited to the 5 that are supposed to be the limit, then it's all good.
Posted: Thursday, January 17, 2019 4:39:05 AM
Karen Coffelt wrote:
Does it really matter if the tag phrases are separated into single word tags? I'm thinking it shouldn't in terms of searching. And since all the words are still there, rather than just limited to the 5 that are supposed to be the limit, then it's all good.

I haven't experienced it yet, so I don't know the answer, but if the total number of words when using phrases goes over 5, will the tags be truncated, thus experiencing the loss of important keywords?
Posted: Thursday, January 17, 2019 6:25:16 AM
Here are two screenshots of an-as-yet-unpublished collection.

Here is how the tags were entered:





Here's how things looked when I went back to edit the collection:



As you can see for yourselves, the tags got parsed into their one-word components. I doubt 'of' is a useful, searchable keyword!

And, Colorwash, I wouldn't be too sure you haven't encountered this yet. I've now noticed that this has happened to collections I made before Christmas and thought were A-OK.

P.S. Sorry for the slight blur. Can't get these images to size right here. Will repost using Scott's method. But, I think you can get the general idea from these for now.
Posted: Thursday, January 17, 2019 6:56:24 AM
Okay. Here's a side-by-side:

Collection Tag Woes
Posted: Thursday, January 17, 2019 7:50:44 AM
I'll have to check through some of my collections, but with things like "of" and "st" being placed as single tags, it sure looks like a bug.
Posted: Saturday, January 19, 2019 9:29:52 PM
Yes, that definitely looks like a bug. I have not checked mine to see if this is happening to them. BRB

ETA: Yes, it's happening to mine, as well, although not all of them. I checked maybe 10, and a few were fine, but others had the phrase tags separated into single word tags. This is going to be a big mess for people to fix if it doesn't auto-correct once the issue is fixed.
Posted: Sunday, January 20, 2019 8:08:57 AM
Thanks for confirming the problem, Karen. I'm sure this is going on under the radar for lots of other Zazzlers.

I've now filed an actual bug report in the tech forum.
Posted: Monday, January 21, 2019 8:59:15 PM
Saints_Aplenty wrote:
Thanks for confirming the problem, Karen. I'm sure this is going on under the radar for lots of other Zazzlers.

I've now filed an actual bug report in the tech forum.


Thanks for posting it there.
Users browsing this topic
Guest


Forum Jump
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.
Print this topic
RSS Feed
Normal
Threaded