Collection items not showing on product page
Posted: Friday, January 18, 2019 2:43:09 PM
Hello all... I'm noticing that products from my some of my collections aren't showing up on product pages under "other products from this collection". Actually, for some items, that option doesn't even appear. Just the "other designs you might like" which includes items from other sellers. For example, I have a few collections for graduation items; if I choose one of them from the marketplace, I will see the collection listed on the product page. I also have a collection of shot glasses (which are also included in many of my other collections) but if I view one of those items, the "other products from this collection" doesn't even appear. I may have over-explained that a bit... but I hope it makes sense.
Also, Sorry if this question is posted somewhere else and I missed it. I searched but couldn't find anything similar.
Thanks guys!!
Posted: Friday, January 18, 2019 2:45:11 PM
I think I remember them saying that if a collection has less than 7 items in it, it won't show on the product page.

hope that helps
Posted: Friday, January 18, 2019 2:49:29 PM
Shelli Fitzpatrick wrote:
I think I remember them saying that if a collection has less than 7 items in it, it won't show on the product page.

hope that helps



I did see that during my search... but most of these collections have at least 10 items. And the ones that aren't showing definitely have more than 7. I was thinking maybe it had to do with the fact that I had the same product in several collections, but the post also said that's acceptable. But thanks! Smile
Posted: Friday, January 18, 2019 8:25:53 PM
SapphireDesigns wrote:
Shelli Fitzpatrick wrote:
I think I remember them saying that if a collection has less than 7 items in it, it won't show on the product page.

hope that helps



I did see that during my search... but most of these collections have at least 10 items. And the ones that aren't showing definitely have more than 7. I was thinking maybe it had to do with the fact that I had the same product in several collections, but the post also said that's acceptable. But thanks! Smile


Are they collections you have been modifying recently? Because there was a bug that caused them to go invisible until they were re-indexed every time we did anything to them. I thought they fixed it several weeks ago but it might be still affecting some collections.

you might report it in the tech forum just in case.
Posted: Saturday, January 19, 2019 8:52:47 AM
Shelli Fitzpatrick - THANK YOU! That must have been it. They're working now. I need to work on my patience. Lol. Thanks for your help. Grin
Posted: Saturday, January 19, 2019 9:12:46 AM
SapphireDesigns wrote:
Shelli Fitzpatrick - THANK YOU! That must have been it. They're working now. I need to work on my patience. Lol. Thanks for your help. Grin


you're welcome! Glad that helped you understand what was happening.

slow indexing is often the answer to many issues but if after a couple of days you are still having problems it is a good idea to look at tech section known issues posts and if it is not listed there then make a report.
Users browsing this topic
Guest


Forum Jump
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.
Print this topic
RSS Feed
Normal
Threaded