Can't create a NEW STORE - Captcha is not working!
Posted: Friday, November 16, 2012 11:49:30 AM
Is anyone else having this issue? When i go to create a new store and put in the name, (available) it says

"»There was an error in opening your store."

I have tried in 3 different browsers now, deleted cache and all that stuff and still no luck.

I only have 3 stores and as far as i am aware there is no restriction.

Anyone give it a go and see if it's just me?.....
Posted: Friday, November 16, 2012 11:26:45 PM
Hi Nojule,

No it's not just you, it happened to me about a month ago. Very frustrating!

Which link are you using to Create New Store? There are two. I link on the Manage Store Page in your account should work. I just tried it and it worked for me.

Good Luck Smile
Posted: Friday, November 16, 2012 11:35:55 PM
Thanks for the post. We will let our Google contacts know.

The Zazzle Team
Posted: Saturday, November 17, 2012 6:09:23 AM
This is the link i am using.....

http://www.zazzle.com/my/store/create

What is the other link?

This is so frustrating as you say, come on Zazzle, sort it out please!
Posted: Sunday, November 18, 2012 12:21:42 AM
There was an error in opening your store. Captcha problems

I've been getting this message for about 3 hours now. Help please.
Thank you
Posted: Sunday, November 18, 2012 12:32:55 AM
nojule wrote:
This is the link i am using.....

http://www.zazzle.com/my/store/create

What is the other link?

This is so frustrating as you say, come on Zazzle, sort it out please!


ReCaptcha is a Google product. We cannot "fix it" without their assistance.
Posted: Tuesday, November 20, 2012 11:04:38 AM
I am also having the same problem.

Using this link: http://www.zazzle.com/my/store/create
Browser - Chrome.

My store name is available, then I get the following message.....

»There was an error in opening your store.

Tried about a dozen times then gave up.

Posted: Thursday, November 22, 2012 3:13:34 PM
Same here. Capcha not working.
Posted: Sunday, December 02, 2012 9:48:57 AM
Same problem here..
Posted: Sunday, December 02, 2012 10:48:07 PM
Same issue with captcha not working. "There is an error in opening your store."
Processed many captchas with no luck.
Posted: Sunday, December 02, 2012 10:49:08 PM
Ironically the captcha to post in this forum works.
Posted: Tuesday, December 04, 2012 7:42:49 AM
Aaaaargh, I was all set to create a new store >Sad What's going on? Is NOBODY able to create a store? Can new accounts create a store?
Posted: Tuesday, December 04, 2012 8:40:32 AM
When this happens to me I find that someone already has the store name (user ID) I want; however they have it set to private so Zazzle form will tell you it is available.

I just opened two new stores about 10min ago
Posted: Tuesday, December 04, 2012 8:48:59 AM
I've added a few stores recently over the past few weeks, added one yesterday too, and have had the same problems with the captcha sometimes takes 3 or 4 attempts even tho I know its correct.
Posted: Tuesday, December 04, 2012 9:36:46 AM
Omigosh, you guys are right!Grin The store names appear available, but obviously aren't. I just changed the name a few times until it worked. Thank you, you awesome people Love
Posted: Tuesday, April 23, 2013 4:16:21 PM
am a new user (only just signed up) and having same trouble while trying to create a store, while the error message only pops up for half a second before just telling me '»There was an error in opening your store.', it seems to be about the captcha. Have retried a lot of times! Will try some of the suggestions posted here, thanks guys Smile
Posted: Tuesday, April 23, 2013 6:04:43 PM
definitely problem with the captcha, the error message actually stayed up this time, it was 'We're sorry, there are problems with your information.

There was an error processing your reCAPTCHA response'
Posted: Tuesday, April 23, 2013 9:27:20 PM
Again, even if the store name is "Available", it may be hidden from the search and pop on the captcha.

Try alternate names for your store, add an S, change the order of the words, add your name, anything to make it more unique. You have to consider, with several billion products, there are millions of stores. It's like trying to make an email address. You don't have to add numbers quite yet, but the queue is getting full of all the "Cool" names.

So, even though it is popping on the "captcha", try changing the name around a little. I had to go through 3 versions of a new store name before the captcha processed for me. Good luck!

Edit to add: You might also do a google search on your new store name. It will give you a quick look at what is already out there with that name type variation, and you won't step on anyone's toes by using a trademarked name.
Posted: Friday, May 03, 2013 9:42:30 AM
sigh.. the issue is still ongoing. I found that sometimes if I put in the www.zazzle.com/store-name I could figure out if the store existed. It is a bit of a work around.

Basically it still says that "store-name" is still available, even when it isn't.

Just thought I'd update the thread.

have a great weekend!
Zero
Posted: Friday, November 29, 2013 3:27:25 PM
ClockworkZero wrote:
sigh.. the issue is still ongoing. I found that sometimes if I put in the www.zazzle.com/store-name I could figure out if the store existed. It is a bit of a work around.

Basically it still says that "store-name" is still available, even when it isn't.

Just thought I'd update the thread.

have a great weekend!
Zero



This worked for me! It kept telling me that the problem was with the captcha when really it was the store name wasn't available like it said it was. So after using this little work-around, I found a truly unused name and it worked!!! xd
Posted: Friday, January 03, 2014 7:09:17 PM
I am having the same error. And can not open a store. Anyone resolve the problem???
Posted: Friday, January 17, 2014 9:06:00 AM
eeyyy... Idea its 2014 and CAPTCHA is not working i cant open a store please HELP ME!
Posted: Friday, January 17, 2014 9:16:45 AM
John wrote:
eeyyy... ? its 2014 and CAPTCHA is not working i cant open a store please HELP ME!

from a thread I responded to earlier today;
"when you try to open a store it will often say the name is available when it isn't (the system apparently doesn't take into account stores which are set to 'Private').
So just keep trying names until one is accepted, don't use spaces in the name but an underscore is ok...again the system won't tell you that spaces are a problem, it just won't work"

Steve.
Users browsing this topic
Guest


Forum Jump
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.
Print this topic
RSS Feed
Normal
Threaded