Adding Pictures to a Forum Post?
Posted: Monday, September 20, 2010 5:45:56 PM
Hi, I'd like to add a picture to my Zazzle Forum Posts, an item from my store. I click on the image button but it says


I don't understand. Can anyone help!?
Posted: Monday, September 20, 2010 6:30:20 PM
click the image button above and you'll see this [ img ][ /img ] (with no spaces). copy the link from your picture hosted elsewhere like photobucket, your own domain, etc, and paste it in between the 2 img brackets above. it will look like this [ img ] http://www.imagesite.com/filename.png [ /img ] before you hit post, but when you preview you should see the picture
Posted: Monday, September 20, 2010 6:45:22 PM
there is a search feature at the top of the forums. there have been many threads that answer this

http://forum.zazzle.com/create/how_to_attach_product_images_onto_the_zazzle_forum

http://forum.zazzle.com/new/posting_images_to_zazzle_forum

http://forum.zazzle.com/promote/how_to_add_images_to_a_forum_post

http://forum.zazzle.com/misc/adding_images_in_the_forum


Also please only ask once - asking multiple times is considered to be spam as it clutters the forums with multiple people answering the same question in different places.
Posted: Monday, July 20, 2015 11:43:20 AM
Thanks for the info! Now able to post images.
Users browsing this topic
Guest


Forum Jump
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.
Print this topic
RSS Feed
Normal
Threaded