Problem with poker chips
Posted: Sunday, July 19, 2015 1:34:50 AM
Hi to all,

about poker chips, I have a problem with the display that lets you see the grid lines and the boundaries.
When I step in this mode I don't see the picture I entered and this is bad because I don't understand if I go over the boundary lines.

This problem has happened to any of you?

Thanks. Roses

Posted: Sunday, July 19, 2015 5:28:55 PM
Yes. They've been messed up in one way or another since the migration. Apparently fixing them isn't a priority.
Posted: Wednesday, July 22, 2015 10:06:05 AM
Good catch! We'll work on fixing it this week!

-Monica
Posted: Wednesday, July 22, 2015 10:34:09 PM
Thanks Monica. Smile Roses
Posted: Thursday, July 23, 2015 7:24:53 AM
I have a worse problem. I still have some new poker chips whose images aren't showing up at all, even in the back end. Only the title and Action menu are showing. They don't show up in the Store at all. Since you have to click the actual image to get to the product page to Customize, I have never been able to update these since the migration. Even remaking them from scratch is a challenge since I can't see exactly what the design was and may not be able to reproduce it exactly.
Posted: Thursday, July 23, 2015 1:45:13 PM
ForestWildlifeArt wrote:
I have a worse problem. I still have some new poker chips whose images aren't showing up at all, even in the back end. Only the title and Action menu are showing. They don't show up in the Store at all. Since you have to click the actual image to get to the product page to Customize, I have never been able to update these since the migration. Even remaking them from scratch is a challenge since I can't see exactly what the design was and may not be able to reproduce it exactly.

Exactly. I gave up waiting for them to fix it and ended up remaking mine.
Posted: Thursday, July 23, 2015 1:54:03 PM
We made some updates yesterdays... should be updated in our next deploy! Check back tomorrow AM and let me know if there is still an issue then!
Posted: Friday, July 24, 2015 9:15:33 AM
Hi guys!

This should be fixed now. Please let me know if you're still experiencing issues!

Thanks,
Christine
Posted: Saturday, July 25, 2015 1:43:43 AM
Now it works.

Thanks. Smile Roses
Users browsing this topic
Guest


Forum Jump
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.
Print this topic
RSS Feed
Normal
Threaded